Prelude

Report a problemSubscribe to updates
Powered by

prelude.so

Privacy policy

·

Terms of service
Delivery issue on Zalo channel in Vietnam
Resolved·Degraded performance

Zalo is back online. The channel is back to full availability.

Fri, Apr 24, 2026, 11:35 AM
(5 months ago)
·
Affected components
Apr 23, 2026, 10:00 AM
Apr 24, 2026, 11:35 AM
Verify
Updates

Resolved

Zalo is back online. The channel is back to full availability.

Fri, Apr 24, 2026, 11:35 AM

Identified

The Zalo channel is currently unavailable in Vietnam due to a third party provider issue.

Verify messages sent via Zalo are currently fallbacking to SMS.

We are currently exploring alternative routes to Zalo.

Thu, Apr 23, 2026, 10:00 AM(1 day earlier)