Resolved
We can confirm that the issue is resolved on Meta's side.
Traffic is flowing normally to WhatsApp from Prelude.
Monitoring
The WhatsApp API is no longer returning any errors. We continue to monitor the situation.
Identified
We are aware of an issue affecting WhatsApp message delivery. Our investigation indicates this is caused by a disruption on Meta/WhatsApp's infrastructure - Prelude's systems are operating normally.
We are actively monitoring the situation and will provide updates as more information becomes available.