Resolved
Incident have been fully mitigated
Monitoring
We've managed to identify the cause of the issue and applied a fix. Error rate and latencies have gone back to normal. We are monitoring.
Investigating
We are investigating increased error rates and latencies on the Verify API.